Rails ExecJS::RuntimeError with Rails V3.11
Contact me at LinkedIn  RailsZilla at Facebook  RailsZilla at twitter   google +1  Contact me at Xing  connect me at github

Rails ExecJS::RuntimeError with Rails V3.11

Posted in Rails

If you’re riding Ruby on Rails V3.11 and get the error 1get rails ExecJS::RuntimeError Then try installing the V8 Javascript interpreter into Ruby. Just edit your Gemfile and add 1gem ‘therubyracer’ then execute the famous 1bundle install This has also several advantages, such like: evaluate Javascript from with in Ruby Embed your Ruby objects into […]

Tags: , , , ,

Copyright © 2011-2017  - RailsZilla – Ruby on Rails tutorials, tips and tricks All rights reserved. | Imprint | Privacy